LiveChat

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issues with sending messages in Chat Widget
Resolved·Degraded performance

This incident has been resolved.

Wed, Oct 30, 2024, 12:47 PM
(1 year ago)
·
Affected components
Oct 30, 2024, 10:43 AM
11:49 AM
Chat widget
Support chat on www.livechat.com
Updates

Resolved

This incident has been resolved.

Wed, Oct 30, 2024, 12:47 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Oct 30, 2024, 11:49 AM(58 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Wed, Oct 30, 2024, 11:37 AM(11 minutes earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Oct 30, 2024, 10:58 AM(38 minutes earlier)

Investigating

We are currently investigating this issue.

Wed, Oct 30, 2024, 10:43 AM(14 minutes earlier)