Issues with logging in to Agent application
Incident Report for LiveChat
Resolved
This incident has been resolved.
Posted Aug 16, 2024 - 15:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2024 - 13:31 CEST
Investigating
We are currently investigating this issue.
Posted Aug 16, 2024 - 12:39 CEST
This incident affected: Chat widget and Agent apps.