LiveChat

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Impaired access to Agent Application
Resolved·Full outage

This incident has been resolved

Fri, Feb 25, 2022, 05:09 PM
(4 years ago)
·
Affected components
Feb 25, 2022, 02:18 PM
04:23 PM
Agent apps
API
Updates

Resolved

This incident has been resolved

Fri, Feb 25, 2022, 05:09 PM

Monitoring

Situation is stable now, all functionalities are back up. We keep monitoring the situation

Fri, Feb 25, 2022, 04:23 PM(45 minutes earlier)

Identified

The root cause of the problem has been identified. Our Admin's team is in the process of mitigating and fixing the issue

Fri, Feb 25, 2022, 02:41 PM(1 hour earlier)

Investigating

Access and usage of the Agent Application is impaired at the moment. We're currently investigating the issue

Fri, Feb 25, 2022, 02:18 PM(23 minutes earlier)