LiveChat

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
LiveChat - Degraded Performance
Resolved·Degraded performance

This incident has been resolved. We confirmed it no longer affects our infrastructure.

Thu, Jun 12, 2025, 08:54 PM
(1 year ago)
·
Affected components
Jun 12, 2025, 07:01 PM
08:13 PM
Agent apps
Subprocessors' service
Updates

Resolved

This incident has been resolved. We confirmed it no longer affects our infrastructure.

Thu, Jun 12, 2025, 08:54 PM

Monitoring

We no longer see an impact on our services. However, we are still monitoring the situation and making sure the issue is completely resolved.

Thu, Jun 12, 2025, 08:37 PM(17 minutes earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Jun 12, 2025, 08:13 PM(23 minutes earlier)

Identified

Our cloud platform providers are still working on fixing the issue. We are doing our best to reduce the impact on our services.

Thu, Jun 12, 2025, 08:09 PM

Identified

We are still waiting for our cloud platform providers to resolve the issue with their services. Our admins are actively working on mitigating the impact on our services.

Thu, Jun 12, 2025, 07:41 PM(27 minutes earlier)

Identified

We are waiting for our providers to resolve the issue with their services.

Thu, Jun 12, 2025, 07:21 PM(19 minutes earlier)

Identified

We noticed a problem with Google Cloud Platform that affects also our services. We are investigating the problem and working on mitigating the impact

Thu, Jun 12, 2025, 07:01 PM(20 minutes earlier)