Issues with webhooks-based LiveChat integrations
Incident Report for LiveChat
Resolved
This incident has been resolved.
Posted Aug 14, 2023 - 19:09 CEST
Investigating
We are currently investigating this issue.
Posted Aug 14, 2023 - 16:56 CEST
This incident affected: API.